Rapid SQL Supported Database Platforms

RapidRapid SQL supports the following platforms:

  • Firebird 2.0
  • IBM DB2 for z/OS 9.0 - 10
  • IBM DB2 LUW 9.0 - 9.7, 10
  • Microsoft SQL Server 2005, 2008, and 2012
  • MySQL 4.x.
  • Oracle 9i, 10g, and 11g
  • Sybase ASE 12.5 - 15.7
  • Sybase IQ 12.7 - 15.4
  • InterBase 2007, 2009, XE, and XE3

NOTE: SQL Profiler is only available for installations of Oracle version 8.1.5 or higher. Debugging in Rapid SQL is only available for DB2 LUW, Oracle, MS SQL Server and Sybase.